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Line Art Image
Line art images contain areas of solid black and white pixels.



Halftone Image
Halftone images contain black and white pixels arranged in a pattern to simulate grayscales.



Copy
The section of the image you have selected has been copied to a temporary file and will remain stored 
there until another copy operation is performed.



Copy to Clipboard
The section of the image you have selected has been copied to the Windows Clipboard. The copied area 
can now be pasted to any application supporting the Windows Clipboard function.



Drag and Drop
With this function you can move one or more files or items to another window or frame quickly by 
selecting them and then dragging them to their new destination. 

When dragging an item, the mouse cursor will change to the  or 

 symbol to indicate that the item can be dropped onto the current location. If the mouse cursor turns to
the 

 symbol, the item cannot be dropped onto the current location.



Selection with the mouse
The File Selector Window displays files in a small size so that you can easily select the files you want to 
include in a presentation. Files can be selected the same way the Windows File Manager works.



OK
Press the "OK" button to accept the current settings.



Done
Press the "Done" button to finish working with the current dialog.



Cancel
Press the "Cancel" button to undo the settings made or to leave the dialog.



Help
This option shows the program's Help file index.
To display the Help file:
1. Select "Help" from the control panel.
2. The help file will appear.
3. Select the desired topic from the list provided or use the Search function to locate a particular topic.



Info
This button shows the program information window containing copyright information and the version 
number for the actual program.



Power
Press the "Power" button to close the program window..



Password
When the check box beside Password is selected, the screen saver can only be de-activated when the 
correct password is entered in the text box. 



Password
The Password button is used to access the Windows password dialog box. 
Enter your personalized password and click on OK. To de-activate the screen saver you must enter this 
password when prompted by the dialog box to do so.





Info
The Info button is used to display information on the selected video.



Start Offset
This option allows the starting point within the selected video to be set.



End Offset
This option allows the end within the selected video to be set .



Duration
This option allows the duration within the selected video starting with the Start Offset to be set.



Video Control Area
This area shows offsets, duration and the current position within the selected video. Set the red bar to the 
position you want to see.



Video Control 
This control allows you to change offsets and the duration within the selected video. Use the mouse to 
move or resize the Video Control.



Back Button
This button allows you to set the red positioning bar back one step. The red bar can be set in 25 steps.



Pause Button
Pressing this button halts the selected video or animation. Press the Pause button again to continue.



Stop Button
Pressing this button stops the selected video.



Play Button
Pressing this button plays the selected video from the current position indicated by the red bar of the 
Video Control Area.



Forwards Button
This button allows you to preset the red positioning bar. The red bar can be set in 25 steps.



Set Start
Pressing this button sets the starting point while playing the selected video.



Set End
Pressing this button sets the end point while playing the selected video.



Test
Pressing this button allows you to watch the edited sequence of the selected video.



Replace
This option allows the selected video to be replaced with a new one.



Preview Area
This area shows a preview or the the edited sequence of the selected video. It is also used to set the size 
and position of the selected video.



Preview Area
This area shows a preview of the selected video.



Display Size
The Display Size is used to change the size of the selected video. Use the Custom option and the 
Preview Area to set the video to any arbitrary size.



Preview
This area shows a preview of the currently selected video frame.



Open
The Open command is used to load a new video file.



Type
Allows you to choose the image type, either full color or 256 colors, in which the actual frame will be 
saved.



Frame Number
This text edit box shows the number of the currently selected video frame. Type a number to get the 
desired frame or use the frame selector below to browse through the video.



Frame Selector
The frame selector is used to select a frame while stepping through the video. The selected frame is 
shown in the Preview area.



Image Type
Allows you to choose the image type in which the wallpaper will be saved.
The following types are supported:
16 Colors, 256 Colors and True Color



Image Type
Allows you to choose the image type in which the image will be saved.
The following types are supported:
256 Colors and True Color



Image Size
Determines the image size in which the wallpaper will be saved. Use Aspect Ratio to keep the original 
proportions of the video frame.



Export
The Export button is used to add a video frame to the Files Available list in the main window. Selected 
files will be saved into the Windows directory in the BMP file format in the size and image type selected. 
The converted images can now be selected from the Files Available list box for inclusion in the Wallpaper 
list.



Import
When the Import button is activated, a dialog box will appear on the screen where video frames can be 
converted for use as wallpaper.



Image Type
Allows you to choose the image type in which the video will be saved.
The following types are supported:
256 Colors and True Color



File Type
Allows you to choose the file type in which the video will be saved.
The following types are supported:
Video for Windows (AVI)



Image Size
Allows you to choose the image size in which the video will be saved.



Frames
Allows you to choose the number of frames in which the video will be saved. The more frames are being 
chosen, the smoother will be the morphing effect.



Preview
This area shows a preview of the currently selected video morph.



Display Image
This option lets you watch the transformation of the image while previewing the morphing process. If this 
option is swwitched on, you will get a clear preview of the morphing process. However, this option is very 
time consuming.



Display Mesh
This option lets you watch the transformation of the area settings while previewing the morphing process. 





Before you start

Read the "Readme" file

Make sure you read the "Readme" file for the latest release notes which could not be included in this 
document.



Hardware Requirements

For best results, the following system configuration is recommended:

IBM compatible PC/AT 80386/486 
4 Mb RAM (minimum)
8-16 Mb RAM (recommended)
VGA or Super VGA video adapter
40-120 MB hard disk
Mouse
XA compatible CD-ROM drive



Software Requirements

MICROSOFT-DOS 3.1 or higher
MICROSOFT-Windows 3.1 or higher



Help File Shortcuts

This Help File supports the following keyboard commands:

ESC key Exit the Help File
HOME key Main Index
LEFT ARROW key Previous Topic
UP ARROW key Previous Topic
RIGHT ARROW key Next Topic
DOWN ARROW key Next Topic
PAGE UP key Back



Index

This option shows the Help file index of the program.

To display the Help file:

1. Select "Index" from the "Help" menu.
2. The Help file will appear.
3. Select the desired topic from the list provided or use the Search function to locate a particular topic.



Info

This option shows the program information window containing copyright information and the version 
number for the actual program.

To see the program information window:

1. Select "Info" from the "Help" menu.
2. The program information window will appear.
3. Click on OK to close the dialog box and to return to the program window.



Using the Mouse

The mouse is a very important tool when working with the program and is represented on the screen by 
an arrow cursor. Most mice have two buttons. When using a two-button mouse, mostly only the left button
is active.

The keyboard can also be used as a shortcut to using the mouse.

When inside the program, press the Alt key and then the underlined letter displayed in each menu 
heading to access that menu. Type the underlined letter of the desired command listed in the menu to 
access the command.

For example, if you want to see the program information dialog:

1. Type Alt + H to open the "Help" menu.
2. Type "O" to access the program information dialog.



Standard Procedures

This manual assumes that you have Microsoft Windows installed on your computer and that you are 
familiar with its features and functions.

Many explanations about how to use certain features of the program have been kept to a minimum. 
Unless otherwise stated the procedure for selecting a menu item is as follows:

1. Point at (Menu Heading) on the menu bar. Click and drag down to (Command). Release.
2. The (Command name) dialog box will appear on the screen.
3. Make any selections required by using the list box, check box or clicking on the radio button with the 

mouse.
4. Click on OK with the mouse to accept the entry or on Cancel to cancel the operation.



Making Selections from Menus

Select a menu to display the options available in that menu. If an option is highlighted, you can select it. If 
it is grayed, it cannot be selected.



Moving Puzzle Pieces

1. Seloect an image using the "Open" command from the File menu.
2. Select the number of puzzle pieces and the orientation of the pieces from the Setup dialog box.
3. Select Preview, Statistics and/or Hint Mode from the Options menu.
4. Click on the puzzle piece you want to move. Holding the mouse button down, drag the puzzle piece to 

the desired location. 
5. Drop the puzzle piece into the new location by releasing the mouse button. The puzzle piece which 

was previously in this spot will be moved to the location of the puzzle piece you just moved.
6. If "Rotation" was selected in the Setup dialog box, rotate puzzle pieces by either double-clicking the 

left mouse button or single-clicking the right mouse button.



Preview

Displays a preview of the original photo to help you while solving the puzzle.

    Turn the preview off to add a degree of difficulty!



Statistics

The Statistics box displays information such as the Photo CD filename, the number of moves made, the 
percentage of the puzzle solved and the total amount of time spent on the puzzle.

    When you close the program and haven't finished solving the puzzle, the next time you start the 
program the puzzle will be automatically loaded where you left off. The statistics will also appear where 
you left off and the clock will not start running until you make your first move with a puzzle piece.



Hint Mode

The Hint mode is a useful option if you're stuck and can't go any further with the puzzle, for example, if 
you have selected very small puzzle pieces.

To use the Hint Mode:

1. Select "Hint Mode" from the "Options" menu.
2. Click with the mouse on the puzzle piece you want to move. It will appear framed in red to show that it 

is selected.
3. A second puzzle piece will be framed in red. This shows where the selected puzzle piece should be 

moved.
4. Holding the mouse button down on the puzzle piece you want to move, drag it over to the highlighted 

puzzle piece. Drop the puzzle piece into the new location by releasing the mouse button. The puzzle 
piece which was previously in this spot will be moved to the location of the puzzle piece you just 
moved.



Settings

In the Settings dialog box you can choose the number of pieces the puzzle should have and whether the 
pieces should be rotated or not. 

Pieces horizontal Enter the number of pieces horizontally up to 16 pieces.
Pieces vertical Enter the number of pieces vertically up to 16 pieces.

Rotation When the Rotation box is checked, the puzzle pieces will be rotated adding an extra 
dimension of difficulty.

OK Click on the OK button to accept the changes made.

Cancel Click on the Cancel button to exit the dialog box without accepting the changes made.

    To rotate puzzle pieces either double-click the left mouse button or single-click the right mouse 
button.



Randomize

The Randomize command randomizes the display of the puzzle pieces. When an image is selected, the 
puzzle pieces are automatically randomized using the setting made in the Setup dialog box.

Randomize can be used at any time while working on the puzzle to re-sort the puzzle pieces.



Solve

When Solve is selected, the puzzle pieces are put in the correct order, thus solving the puzzle.

    Use this option when you're stuck!



Grab Video Frame

The "Grab Video Frame" command is used to load a Video for Windows AVI file.

To load an AVI file:

1. Choose "Open" from the "File" menu.
2. Select the drive and directory from the directory list and click on the desired filename in the files list to 

select.
3. Double-click the filename to load or click on OK.
4. The Grab Video Frame dialog will appear. Make your selection and click on OK.
5. The selected frame will appear randomized in the number of pieces and orientation which were set in 

the Setup dialog box.



Grab Video Frame



Open Image File

The "Open Image File" command is used to load an image.

To load an image file:

1. Choose "Open" from the "File" menu.
2. Select the drive and directory from the directory list and click on the desired filename in the files list to 

select.
3. Double-click the filename to load or click on OK.
4. The selected image will appear randomized in the number of pieces and orientation which were set in 

the Setup dialog box.



Exit

Exit is used to close the program window and return to the Windows desktop.

To exit the program:

1. Select "Exit" from the "File" menu.
2. If you have not finished solving a puzzle when you exit the program, the unfinished puzzle will be 

stored in BMP file format in the "Puzzle" subdirectory on your hard disk so that you can pick up where 
you left off at a later date.
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Introduction

Welcome to the Software Dynamics Video Puzzle!

The Video Puzzle lets you turn frames from a Video for Windows file into desktop jigsaw puzzles!

Load your favorite video and select a frame, select the number of puzzle pieces and the degree of 
difficulty or turn on the "Hint" option to help you solve the puzzle.

And if you're not finished solving the puzzle, just close the Video Puzzle - the next time you start the 
program, the puzzle will be exactly there where you left off.



General Information

Before you start

Hardware Requirements
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Standard Procedures
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File

Grab Video Frame
Open Image File
Exit



Play

Settings
Randomize
Solve



Options

Preview
Statistics
Hint Mode
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Trademark Information

Microsoft, MS-DOS und Windows are registered trademarks of Microsoft Corporation.
Video Puzzle is a trademark of Software Dynamics GmbH.




